Sage 200 v2009 - "End of Life"

Sage have announced that from 31st October 2015 Sage 200 v2009 will no longer be supported – whilst your system will continue to work after this date Sage will no longer provide technical support to you or to Quintech for this release.

If you are still using this version, you will no longer recieve updates or fixes after this date and may leave your business vulnerable.

Please contact us should you require further details/prices etc