Sage 200v2010 End of Life

As of September 30th 2016, Sage will no longer support Sage 200v2010.

Just to confirm, this means that from this date, Sage will no longer be helping with any of the following if you are using Sage 200v2010:

  • Legislative Updates, Technical Issues, Hot fixes, Bug fixes, Patches, New or additional licenses & Developer Support

We can gladly accept that no-one likes to be 'pushed' into change when they do not want to change, but remember change can be good too!

As Sage 200v2010 will no longer be supported by Sage, we highly recommend that you upgrade your current systems to ensure you will continue to be supported by Sage for the foreseeable future.

Please do not hesitate to contact Quintech if you have any queries about anything mentioned above.